ATI Radeon X1650 и OpenSuSe 11.2 – засада

ATI Radeon x1650 series

Смеркалось. Наступили черные времена для владельцев старых карт ATI. Собственно, не такая уж и новость, однако, компания ATI прекращает выпуск новых драйверов для следующих видеокарт начиная с Catalyst 9.4 :

  • ATI Radeon 9500 Series
  • ATI Radeon 9550 Series
  • ATI Radeon 9600 Series
  • ATI Radeon 9700Series
  • ATI Radeon 9800 Series
  • ATI Radeon X300 Series
  • ATI Radeon X550 Series
  • ATI Radeon X600 Series
  • ATI Radeon X700 Series
  • ATI Radeon X800 Series
  • ATIRadeon X850 Series
  • ATI Radeon X1050 Series
  • ATI Radeon X1200 Series
  • ATIRadeon X1250 Series
  • ATI Radeon X1300 Series
  • ATI Radeon X1400 Series
  • ATIRadeon X1550 Series
  • ATI Radeon X1600 Series
  • ATI Radeon X1650 Series
  • ATIRadeon X1800 Series
  • ATI Radeon X1900 Series
  • ATI Radeon Xpress Series
  • ATI Radeon X2100 Series
  • Для тех, кто пользуется OpenSuSe, это означает, что последняя версия операционки, которая будет корректно работать с этими устройствами – это OpenSuSe 11.1 Начиная с OpenSuSe 11.2 даже и не пытайтесь ставить ATI-шные драйвера, т.к. с версией 11.2 идет XOrg 7.4, несовместимый с родными драйверами. Если хотите жить дальше с этими видюхами, пользуйтесь старой операционкой со всеми вытекающими последствиями (старый софт, невозможность совершать видеозвонки в Pidgin и т.п.); хотите OpenSuSe 11.2 – тогда придется использовать неродной драйвер Radeonhd, который пока довольно криво поддерживает 3D во многих из этих карт, в том числе и в моей. Новость неприятная, но такова жизнь, на официальном форуме OpenSuSe народ тоже возмущается

    Что-то после всего этого мне жутко разонравились видеокарты ATI, может пора переходить на NVida?

    ATI Radeon X1650 и OpenSuSe 11.2 – засада: 3 комментария

    1. Nvidia тоже проблемная – у меня с их драйвером при гибернации рушатся иксы (карта: GTX 460 SE, система: Mandriva 2010.2, драйвер: NVIDIA-Linux-x86-270.41.19.run)

    2. Товарищи, а как нынче обстоят дела со старыми атишками и неродными драйверами на сусе? все так же тяжко?

    3. Да все так же. Поддержка старого железа прекращена, с новыми осями оно несовместимо. Если железо старое, ставь старую ось – драйвера под нее есть на официальном сайте amd. Но лучше карту поменяй, т.к. вряд ли старое железо долго проживет.

    Оставить комментарий

    Почта (не публикуется) Обязательные поля помечены *

    *

    Вы можете использовать эти HTML теги и атрибуты: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>